VectorLinux
December 20, 2014, 10:52:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: .mkv and Kaffeine - Sound but no Video  (Read 4098 times)
DrCR
Vectorite
***
Posts: 166


« on: August 03, 2007, 12:41:59 pm »

Tried to play a mkv file for the first time. Kaffeine Problem - no picture; sound comes through OK though. The vid will play in VLC, but I would very much like to get it working in Kaffeine.

Video Info:





BackupLinks:
http://img295.imageshack.us/img295/8782/mkvkaffeinevidinformatiog5.png
http://img63.imageshack.us/img63/1028/mkvvlcstreamandmediainfhe8.png

Running a basically stock VL 5.1.1 SOHO.

Thanks,
DrCR

________________
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #1 on: August 08, 2007, 03:29:28 am »

After some searching I found a .mkv file, it seems I can matroska files on the kaffeine package I built for VL 5.8 . However, there are a lot of different possible codecs that can be used in matroska files, and I didn't find one that has an avc1 video stream. If other matroska files play fine ( http://www.matroska.org/samples/index.html ), it's probably some missing codec thing.

Kaffeine uses the xine engine, try playing it in xine and see if that works. If the results are the same, the xine-lib package might be what's causing trouble. Perhaps a newer xine-lib will do the trick in that case.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!