VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 2 problems  (Read 3288 times)

GojaN

  • Member
  • *
  • Posts: 5
2 problems
« on: August 01, 2007, 04:12:15 pm »

Hi all!!

I install 5.8 STD in a machine with AMD K6-2, 128M, 10G and i got this problems:

1 - xfce forgot the icons on the panel.....and some times the panel die and i must run it from the "Run Command".
2 - PinGin die with the message "....there is a bug.....", when it was perfectly running before shutdown. (I didn't change anything)

Also i get some programs that finish with a "Invalid Location" error...... i try to reinstall but doesn't work :(

Thankes!!!!
Logged

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2880
    • The Linux Works
Re: 2 problems
« Reply #1 on: August 01, 2007, 08:31:50 pm »

re: Xfce icon problems, you need to install Xfce 4.4.0 from the patches repository.  4.3.99rc2 did have some bugs in the area you describe.

I don't use pidgin so I can't help there.  :(
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

GojaN

  • Member
  • *
  • Posts: 5
Re: 2 problems
« Reply #2 on: August 01, 2007, 11:41:22 pm »

Thank you very much for answer!!
The problem with de panel is done  ;)

Now the pidgin...... it's resive a "segment violation" error when starts up and interprets it as a bug...
The creepy thing is that ffmpg and unrar do the "same" thing.....both end whit a message "Invalid Instruction" or some thing similar, however this error don't annuls the ejecution (only print ti's out in the end) but both progs can't do their job (the error don't allow ffmpg to conver video and unrar don't extract archives).

....anyway some one know other "msn-like" soft????

Thanks again!

PD: i continue looking for the reason of the "memory errors" any news will be posted :)
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: 2 problems
« Reply #3 on: August 02, 2007, 12:08:21 am »

Kopete (KDE app) does instant messaging. Pidgin has been rock solid for me on Linux and Windows alike, so there may be deeper problems.
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

GojaN

  • Member
  • *
  • Posts: 5
Re: 2 problems
« Reply #4 on: August 03, 2007, 08:54:11 pm »

Hi!!

I got news! :)

Now I can run pidgin with out problems but only in "root mode" =/

What can I probe???
I can't find a config file for some like this....
Logged

GojaN

  • Member
  • *
  • Posts: 5
Re: 2 problems
« Reply #5 on: August 07, 2007, 10:17:53 pm »

If to somebody matters the solution to the problem of pidgin was moving (bakup) all files in HOME/.purple and copi there all of /root/.purple

Thanks a lot :)
Logged