Please support VectorLinux!

Author Topic: lilo keytable read/checksum error  (Read 1791 times)

karenin

  • Member
  • *
  • Posts: 8
lilo keytable read/checksum error
« on: August 10, 2007, 06:58:34 am »
Hello,

Bootup fails with a "lilo keytable read/checksum error". I've tried google but it all seems very vague. Does someone know what the message means? Somewhere I read that the keytable file may be corrupted. How would one fix this (what is a keytable anyway)? Somewhere else it said my disk may be corrupted (which could be so, since formatting the disk to make a windows 98 dual boot seems to be impossible -stalls forever while formatting.)

I've already tried /sbin/lilo, with no effect.

At the moment I'm booting from the cd.

Thanks in advance.

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: lilo keytable read/checksum error
« Reply #1 on: August 10, 2007, 07:08:52 am »
I'd say there is a 90% chance you have a toasted hard drive. If you know the make and model of the drive you can go to the manufacurer's website, download their bootable floppy diagnostic disk and test it out. You can also find all those disk diagnostic things on the Ultimate Boot CD (google it).
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll