Please support VectorLinux!

Author Topic: Bootsplash text bug  (Read 5646 times)

mithion

  • Member
  • *
  • Posts: 53
Re: Bootsplash text bug
« Reply #15 on: November 16, 2007, 07:45:51 am »
Somehow, that package you speak of showed up as "installed" when searching for it using GSlapt.  I told myself "eh what the heck, might as well try reinstalling it" which I did.  It both fixed and didn't fix the problem.  Let me explain.  Now, the bootsplash works fine.  The text shows up correctly and the progress indicator, well.... indicated progress.  Unfortunately, the bootsplash theme is that of Vector Linux standard with the evergrowing penguins.  I would like to know if it's possible to get the GlassLights theme from VL SOHO back.  The folder that contained the theme seemed to have been deleted (without my consent) by the installation of other packages.  If not, I guess the bootsplash is currently working and its aesthetics aren't so important. 

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Bootsplash text bug
« Reply #16 on: November 16, 2007, 08:07:13 am »
let me track down the package you need for that and get a link for you.
sorry I rthought you were on 5.8 std

Uelsk8s

mithion

  • Member
  • *
  • Posts: 53
Re: Bootsplash text bug
« Reply #17 on: December 05, 2007, 02:30:31 pm »
Hi, just want to check whether you have found the SOHO bootsplash package yet?

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Bootsplash text bug
« Reply #18 on: December 05, 2007, 05:21:49 pm »

mithion

  • Member
  • *
  • Posts: 53
Re: Bootsplash text bug
« Reply #19 on: December 06, 2007, 01:54:32 pm »
Fantastic, I installed the package and now have a working bootsplash VL SOHO style!!!  Thank you for your help!

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Bootsplash text bug
« Reply #20 on: December 06, 2007, 02:01:03 pm »
You are welcome.
Thanks for being so patient  :)