VectorLinux
July 22, 2014, 09:04:45 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: login  (Read 1981 times)
trucker33377
Member
*
Posts: 8



« on: August 11, 2007, 08:09:55 pm »

hi this is my first post here i just installed vector. VL5.8.6-SOHO-RC1 on an old laptop panasonic cf45 toughbook. 233 pen mmx 160 MB ram. not to sure this will even work for me hope so. thing is right now i cant logon to disktop. as i was setting up it did ask for user name and password ive been useing the same one on installs so im not sure were i went wrong here. also i saw a post saying vl for user and vector for password that didnt work, any clues here i sure hate to start over already. thanks for any help and i hope ive found a good OS for these notebooks.
Logged

SIMPER FI
roseway
Packager
Vectorite
****
Posts: 135



« Reply #1 on: August 11, 2007, 11:23:52 pm »

Hi trucker.
First you should be aware that what you've installed is a pre-release test version (RC1 means release candidate 1) so it's very likely to have some problems.
What do you mean by "can't logon"? Do you get the login screen after booting, and what happens?
Logged

Eric
trucker33377
Member
*
Posts: 8



« Reply #2 on: August 12, 2007, 01:38:21 am »

ah i See OK well i think i will opt for a diff release then Wink as for install it seems to be pretty painless. newbie here. less then 2 weeks working with Linux

i did get a nice login screen with 2 drop down menus it also allowed me to go to a diff screen to try and login. i may put this in a diff box and have another go at it. it wasn't looking to bad at all from what i could tell its found my ethos adp and sound didn't have those with puppy's distro so thats a big plus

OK it must be how I'm installing this Ive got the same thing with gold release also. i think its when i setup users I'm not real clear on this part. this will be setup for only 1 person to use no need for users or passwords. so the simplest is best

GOT IT Wink all i had to do is take my time and finish adding user
« Last Edit: August 12, 2007, 04:33:27 am by trucker33377 » Logged

SIMPER FI
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #3 on: August 12, 2007, 05:10:57 pm »

Nice work!  Don't give up on this "Linux Thing"  once you get the hang of it, it's a very rewarding OS.
Logged
trucker33377
Member
*
Posts: 8



« Reply #4 on: August 13, 2007, 04:44:22 am »

well so far i like it alot. its just finding out what works for me. being new to linux and all. seems easy if things are in the package manger. but so far getting things to work that are not there is confusing me.
Logged

SIMPER FI
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #5 on: August 13, 2007, 05:01:26 am »

Just ask all the questions you need.  There are so many helpful people on this board.  Most of which are experts.  Lot's of questions are good, it helps you, and it helps another user in the future who may be searching for a  answer.

Things will be confusing.  You have the Windows way of computing burnt into your brain.  But hey, you had to learn Windows.  I'm sure it wasn't easy at first.  Wink
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!