VectorLinux
April 18, 2014, 12:53:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Camera issues  (Read 1015 times)
Jmickelin
Member
*
Posts: 2


« on: August 12, 2007, 05:43:23 am »

Hello!

I've recently switched from Ubuntu to Vector Linux.
I have this problem with my digital camera, which
used to work fine under my former distro.

Imagine a scenario where I plug in the camera.
No icon appears, which I find strange.
No worries, thinks I, and goes to check under
/mnt/vl-hot. Sure enough, there's a device
there, but it's vol1 folder is empty.
This can't be. The camera is full of images.
The volume is not found when I unplug
the camera, so no problems there.
It's recognized, but not the images.

Please help me correct this problem.
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2498



WWW
« Reply #1 on: August 12, 2007, 06:07:24 am »

I could give you the troubleshooting pointers, but it's probably best for you to upgrade first to the latest vl-hot (1.0.4 as of today) from the VL patches repo, then try again. Please report back even if it works... Wink
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Jmickelin
Member
*
Posts: 2


« Reply #2 on: August 12, 2007, 06:13:50 am »

Hiya!
Slapt-get states that vl-hot is up to date
already.
Please proceed with your tips.

EDIT
Oh! Now I see what you mean. I did and it works.
Thank you. Sorry for being so thick.
/EDIT
« Last Edit: August 12, 2007, 06:55:51 am by Jmickelin » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!