Please support VectorLinux!

Author Topic: VL + monodelop  (Read 1195 times)

osowagora

  • Member
  • *
  • Posts: 1
VL + monodelop
« on: August 24, 2007, 02:47:00 pm »
Hi.

VL 5.8 is a third release I use. I really love it, but recently I need to start working on monodevelop. Its software requirements are really nice, but only 'on paper'. I think it needs pretty lot from GNOME, and here comes my question: How much? What do I need to install to get it working (monodevelop)?

Regards.

ps Surely I dont want to install all GNOME... oO please tell me I dont have too.


easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: VL + monodelop
« Reply #1 on: August 24, 2007, 02:57:02 pm »
You may find this site to contain useful information about building Mono/monodevelop:

http://www.mono-project.com/Compiling_Mono

If you can't manage to get it working then please feel free to add an entry into the package request section of the forum.