VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: gslapt shortcut in panel stopped working  (Read 2571 times)

miraceti

  • Member
  • *
  • Posts: 28
gslapt shortcut in panel stopped working
« on: August 21, 2007, 04:22:25 am »

Hi Guys,  just a simple one, does anyone know where the config file for the shortcuts in the Start -> System -> programs is?   

The gslapt link in the menu has stopped working, and it seems to be the only one that has stopped.  gslapt works fine when started from the command line but it would be nice to get the link working again.   I'm using VL 5.08 and have kept it updated regularly.

Thanks

Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1297
Re: gslapt shortcut in panel stopped working
« Reply #1 on: August 21, 2007, 04:45:03 am »

If you're using SOHO, just use the Menu Editor to fix it. :)
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

miraceti

  • Member
  • *
  • Posts: 28
Re: gslapt shortcut in panel stopped working
« Reply #2 on: August 21, 2007, 04:58:00 am »

Thanks :)  that was my first thought too but the xfce 4 Menu Editor does not seem to get me to gslapt  maybe I'm doing something stupid but I cant find it :( hence my looking for the config file :)
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: gslapt shortcut in panel stopped working
« Reply #3 on: August 21, 2007, 06:13:03 am »

Hi Guys,  just a simple one, does anyone know where the config file for the shortcuts in the Start -> System -> programs is?   

check the .desktop for the gslapt shortcut, the location is in /sbin/xxx/applications (sorry, dun remember the actuall path....maybe you can search around it.... :P)

EDIT:

I had the same problem...
Don't know why though... it seems gksu wasn't automatically lauched.

So I think I fixed it by changing the .desktop file in /usr/share/application
I wrote "gksu gslapt" in the Exec line.

the correct path is as above, /usr/share/application
« Last Edit: August 21, 2007, 08:01:06 am by hata_ph »
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1297
Re: gslapt shortcut in panel stopped working
« Reply #4 on: August 21, 2007, 06:27:51 am »

/usr/sbin/gslapt ;)
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: gslapt shortcut in panel stopped working
« Reply #5 on: August 21, 2007, 07:02:32 am »

I had the same problem...
Don't know why though... it seems gksu wasn't automatically lauched.

So I think I fixed it by changing the .desktop file in /usr/share/application
I wrote "gksu gslapt" in the Exec line.
Logged

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: gslapt shortcut in panel stopped working
« Reply #6 on: August 21, 2007, 08:33:03 am »

just to nitpick a little: its /usr/share/applications .
Logged
Most music on my soundcloud page was arranged in programs running on VL.

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: gslapt shortcut in panel stopped working
« Reply #7 on: August 21, 2007, 08:49:50 am »

Quote
just to nitpick a little: its /usr/share/applications

Absolutely right... Thanks.
Logged

miraceti

  • Member
  • *
  • Posts: 28
Re: [SOLVED]gslapt shortcut in panel stopped working
« Reply #8 on: August 22, 2007, 12:33:51 am »

Thanks guys!   it's working perfectly now :D
« Last Edit: August 22, 2007, 12:38:29 am by miraceti »
Logged