Please support VectorLinux!

Author Topic: 070826 - Devede  (Read 1151 times)

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
070826 - Devede
« on: August 25, 2007, 05:20:44 pm »
hanumizzle has packaged Devede for VL 5.8, and it can be downloaded from the testing repository.

Package: http://vectorlinux.osuosl.org/veclinux-5.8/testing/x-apps/devede-3.01-noarch-1vl58.tlz

Code: [Select]
devede: devede 3.01
devede:
devede: DeVeDe is a program that allows you to create a video DVD from an MPEG
devede: AVI, MOV... video file, suitable for home DVD players.
devede:
devede: BUILD_DATE: Thu Aug 23 02:47:55 EST 2007
devede: PACKAGER: hanumizzle
devede: HOST: Linux 2.6.18.5 i686
devede: DISTRO: Vector Linux 5.8 Standard   12-16-2006

Post comments here.

gijii

  • Member
  • *
  • Posts: 28
Re: 070826 - Devede
« Reply #1 on: September 02, 2007, 10:14:11 am »
I just installed it and made a video dvd. It run just fine.
The only note is that starting the program from the command line returns the message:
Psyco is not installed. Devede will just run slower.
Did not find the package through gslapt.
I googled around and I found:
http://psyco.sourceforge.net/
"Psyco is a Python extension module which can massively speed up the execution of any Python code."
I installed it from sources, it is quite easy, and the speed of the program increased dramatically.
May be it would be worth to put Psyco as a dependency of Devede?

Cheers

Gijii
Vectorlinux Soho 5.8, Kernel 2.6.21-ck2. AMD Athlon XP 2.4, 1 GB ram, 320 Gb HD