Please support VectorLinux!

Author Topic: IBM T40p vga out turn off mirroring - solved  (Read 1878 times)

kge420

  • Member
  • *
  • Posts: 76
IBM T40p vga out turn off mirroring - solved
« on: November 07, 2014, 10:40:07 am »
I have connected to an external monitor and would like to turn off mirroring. None of the 'Fn' buttons are working. Think it is F7 in XP that does this.
Thanks, Keith
« Last Edit: December 08, 2014, 04:19:22 pm by kge420 »
Toshiba Satellite 2805
20 GB hdd
192mb ram
VL 5.9


"Beer is proof that God loves us and wants us to be happy".
    -Ben Franklin

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: IBM T40p vga out turn off mirroring
« Reply #1 on: November 07, 2014, 11:05:48 am »
If you're in XFCE, going to the display settings under system settings should give you the option to turn off mirroring.
ASUS K73 Intel i3 Dual Core 2.3GHz

wigums

  • Packager
  • Packager
  • Vectorite
  • ****
  • Posts: 158
Re: IBM T40p vga out turn off mirroring
« Reply #2 on: November 13, 2014, 03:48:12 pm »
you want both monitors to act as one big desktop, corect?
i use xrandr to control my monitors. for my hardware i do this

Code: [Select]
xrandr --ouptut VGA-0 auto --output LVDS auto --right-of VGA-0
that makes my extra monitor act as if it were the right side of the main monitor and both act as one big destop.
check  "xrandr --help"
When the people fear their government, there is tyranny; when the government fears the people, there is liberty.

kge420

  • Member
  • *
  • Posts: 76
Re: IBM T40p vga out turn off mirroring
« Reply #3 on: December 08, 2014, 04:18:14 pm »
If you're in XFCE, going to the display settings under system settings should give you the option to turn off mirroring.
This worked fine. Thanks for the help.
Toshiba Satellite 2805
20 GB hdd
192mb ram
VL 5.9


"Beer is proof that God loves us and wants us to be happy".
    -Ben Franklin