Please support VectorLinux!

Author Topic: displaying dependencies on gslapt?  (Read 1891 times)

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
displaying dependencies on gslapt?
« on: September 03, 2007, 05:31:07 pm »
On my system, it seems that gslapt only displays the dependencies of selected packages when the package is not installed (but not when it is).

Is this a bug? Anyone knows of a fix?

Thank you.

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: displaying dependencies on gslapt?
« Reply #1 on: September 04, 2007, 01:18:05 am »
yes, I noticed this on my system as well... perhaps we could ask jaos to add this feature.
Most music on my soundcloud page was arranged in programs running on VL.

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: displaying dependencies on gslapt?
« Reply #2 on: September 04, 2007, 04:37:27 am »
I've said this before, but IMHO, gslapt seems to be much more geared towards online package installation than comfortable local package management. Hopefully, jaos will find some time to work on that aspect in the future.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: displaying dependencies on gslapt?
« Reply #3 on: September 04, 2007, 05:33:12 pm »
Thanks for the replies... I guess it's about waiting now.
I found myself uninstalling packages to see their dependencies, just to install them again.