VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: xorg not working  (Read 3106 times)

acidrain

  • Member
  • *
  • Posts: 7
xorg not working
« on: September 05, 2007, 04:55:47 pm »

hi im installing SOHO 5.8.6 RC1 or something like that but for some reason i think id dosent install the Xorg or something, i dont know what do to it says that cant find xorg11 file in /dev/ what can i do?
Logged

acidrain

  • Member
  • *
  • Posts: 7
Re: xorg not working
« Reply #1 on: September 05, 2007, 05:18:29 pm »

i dont know if my CD was bad but i just installed the standard edition GOLD again, ill try to upgrade it with individual packets or something
Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: xorg not working
« Reply #2 on: September 05, 2007, 05:48:44 pm »

Yea, it might have been a bad burn. Did you check that option to "check the installation files" before installing?
Logged

acidrain

  • Member
  • *
  • Posts: 7
Re: xorg not working
« Reply #3 on: September 05, 2007, 05:51:28 pm »

lol no... i was wondering wich one is the newest one SOHO 5.8 Final or  5.8 SOHO RC3? and wich one is more stable?
Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: xorg not working
« Reply #4 on: September 05, 2007, 06:02:32 pm »

RC are release candidates, meaning that they are not the final version and might have some bugs...
Also, nevermind about downloading any 5.8.6 RC version because there's not going to be a 5.8.6 Final anymore and VL is moving directly to 5.8.9

The right one for you is VL 5.8 SOHO Final.
Logged

acidrain

  • Member
  • *
  • Posts: 7
Re: xorg not working
« Reply #5 on: September 05, 2007, 06:08:19 pm »

oh ok, thank you for that :) downloading right now :)
Logged