VectorLinux
September 30, 2014, 02:18:07 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: screen savers used when ctl-alt-del to lock machine  (Read 3233 times)
aixuser01
Member
*
Posts: 86


« on: September 11, 2007, 10:42:55 am »

ok, so I use “ctl-alt_del” to lock the machine. Which causes my machine to use a bunch of random screen savers. I wanted to choose which ones it used.

I tried to go in to the screen saver config and pick only the ones I want. However this seems to be a different list from the one you use when locking the machine.

can anyone give me some insight on how I set the screen saver list for console lock (ctl-alt_del) ?
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: September 11, 2007, 12:14:58 pm »

Programs, Settings, Screensaver, Mode, Only One Screen Saver, choose what you want.

Works here.
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
aixuser01
Member
*
Posts: 86


« Reply #2 on: September 12, 2007, 08:00:26 am »

I think I must have explained the problem badly.

I have gone into the screen saver as noted and changed it to single screen saver
however when I do “ctrl-alt-del” it seems to randomly pick a screen save to use. So it seems that locking the machine with “ctrl-alt-del” uses different settings than the screensaver in the system settings.
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
stoichyu
Packager
Vectorite
****
Posts: 369



« Reply #3 on: September 13, 2007, 02:00:57 am »

Is the screensaver program used xlock or xscreensaver when you press ctrl+alt+del?
Logged

There's no place like ~.
VL 5.8 PentiumD 2.8Ghz Registered Linux User #432836
aixuser01
Member
*
Posts: 86


« Reply #4 on: September 13, 2007, 06:36:58 am »

I would guess xlock but frankly I don't know how to tell.
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
stoichyu
Packager
Vectorite
****
Posts: 369



« Reply #5 on: September 13, 2007, 09:01:25 am »

I guess xlock then, xscreensaver makes itself known when you unlock. Can you try running xflock4 and see what happens? If you still get xlock, you may have to edit the /usr/bin/xflock4 file to use xscreensaver.
Logged

There's no place like ~.
VL 5.8 PentiumD 2.8Ghz Registered Linux User #432836
aixuser01
Member
*
Posts: 86


« Reply #6 on: September 17, 2007, 06:59:36 am »

ok, so after checking, it seems i am running xlock with the ctrl-alt-del. Now, how do I configure xlock to run only certain savers after issuing ctrl-alt-del. I'm sure this is a stupid config question but I'm just not sure where to go fromhere.
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
stoichyu
Packager
Vectorite
****
Posts: 369



« Reply #7 on: September 17, 2007, 08:24:20 am »

AFAIK, you can't, or at least I'm too lazy to find out how. You should try to get xscreensaver to work since overall, it is much better than xlock for locking screens, and more easily configurable.
Logged

There's no place like ~.
VL 5.8 PentiumD 2.8Ghz Registered Linux User #432836
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!