VectorLinux
November 28, 2014, 01:28:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: tor  (Read 2501 times)
fastc0der
Member
*
Posts: 8


tor
« on: September 14, 2007, 03:32:09 am »

Tor+privoxy

Even though I am a newbie, I am making an effort to try and install many softwares from the source, asking in other forums, going through readme's, but I had a lot of trouble installing tor and privoxy, tor needed libevent(I don't what it is but I got over that part) and privoxy's 'building from source' instructions went right through my head...
A single package would be nice.....


Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #1 on: September 20, 2007, 07:45:11 am »

Could you provide a bit more info?  I'm sorta confused about exactly what you are asking.  Some links would be nice as well  Wink
Logged
Svetylk0
Guest
« Reply #2 on: October 13, 2007, 03:09:31 am »

privoxy at
http://ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.8/extra/net   

and tor, i found for slackware12:

http://ftp://linuxpackages.inode.at/Slackware-12.0/martijn

Regards, T*
« Last Edit: October 13, 2007, 03:12:28 am by Svetylk0 » Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #3 on: October 13, 2007, 03:29:16 am »

and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #4 on: October 13, 2007, 07:43:18 am »

and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.

Guaranteed to segfault in VL58 if the packager (Slack 12) enabled the gnu hash in the LDFLAGS.  (I have been with all my VL59 packages)
Logged
Svetylk0
Guest
« Reply #5 on: October 13, 2007, 08:58:48 am »

and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.

Aha :-) so only Slack 11 - i will try to remember this Wink :-) Thank you

T*
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!