VectorLinux
October 31, 2014, 12:28:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Question brings over of Vector 6 Light  (Read 1075 times)
PanchoV
Member
*
Posts: 7


« on: May 19, 2009, 09:06:05 am »

Questions

1- Which are the requirements minimums the version Vector 6 Light

2- I need to know if the version Light 6 works well in a PC that has 500MHZ 128MB of memory.

3- It works well with a multifunction epson CX1500. It can be this the correct driver ?
    On what system of packages is based the vector, for which to be able to go down?

4- It detects well the port USB

The last one
5- It is possible to translate the system into the Spanish, if it is like that someone knows since it is.
« Last Edit: May 19, 2009, 09:59:16 am by PanchoV » Logged
newt
Vectorian
****
Posts: 1132



« Reply #1 on: May 19, 2009, 10:25:59 am »

1- According to the webpage here (bottom section): "Light Edition: Pentium 166 or better, 64MB RAM minimum, 1.8GB hard drive space for full system - more for your data."

2- Based on the above minimum specs I would think that it would work well on your system.

3- According to this webpage your multifunction printer should work quite well with a bit of configuration; gutenprint (driver) should be included with Light and if not then it should be in the repository for easy installation.

4- USB support works quite well.  HAL and VL-hot will both automate the process; HAL generally requires less intervention from the user but you might find vl-hot to be plenty.

5- VL6 Standard has spanish support so my guess is that Light does as well.
« Last Edit: May 19, 2009, 10:28:25 am by newtor » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #2 on: May 19, 2009, 05:26:41 pm »

For multi-language support in Light, make sure you select GDM and un-select KDM during install. GDM has options for changing system language.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!