VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Poll

Has anyone got it running under SOHO 5,8? If so could you share your experiences? THX

?
- 0 (0%)
?
- 0 (0%)

Total Members Voted: 0


Author Topic: The Gimp GAP  (Read 1911 times)

backwoodsbob

  • Member
  • *
  • Posts: 6
The Gimp GAP
« on: September 16, 2007, 02:46:28 pm »

I am trying to get it to make and am getting errors with the sound files.
I want to animate some work and am wondering how well it works.
Logged

saulgoode

  • Vectorite
  • ***
  • Posts: 340
Re: The Gimp GAP
« Reply #1 on: September 16, 2007, 04:52:10 pm »

Nobody has voted yet? People here are so indecisive. :)

I haven't yet built the GAP for 5.8 SOHO but I generally build it about twice a week for Slackware (from SVN). The GAP uses  'wavplay' for its audio output. WAVPLAY is an ancient tool that is more likely to be found on a ten-year old BSD system than any Linux box. It can be made to work on Linux -- I have done so in the past -- but unless you need it for your animations, it is not really worth the effort. My recommendation would be to pass '--disable-audio-support' to your ./configure and not worry about it for now.

I have 5.8 SOHO on a dual boot system but I won't have access to it until tomorrow. I will look into building the GAP for it (and even investigate getting WAVPLAY to work). If you need help before then, please provide a bit more details about the errors you are receiving and I will try to get back to you.
Logged
A complex system that works is invariably found to have evolved from a simple system that works.

backwoodsbob

  • Member
  • *
  • Posts: 6
Re: The Gimp GAP
« Reply #2 on: September 16, 2007, 05:33:20 pm »

Thank you for the quick reply. I don't need sound at present so I'll do as you advise.Will report back.

As promised, the results were successful. I had to disable libmpeg3 as well as audio, but for now I'm good.
« Last Edit: September 16, 2007, 06:36:01 pm by backwoodsbob »
Logged