VectorLinux
October 25, 2014, 05:43:11 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Installing s/w on Xfce environment  (Read 3003 times)
jestinjoy
Member
*
Posts: 6


« on: September 14, 2007, 09:35:13 am »

When  i tried to install a torrent(tar.gz) s/w on vector linux basic distro(XFCE environ)..........
When ./configure command is executed it gave the error message..kde-apps not working......

I want to know how to install softwres on XFC environment..............
Logged
newt
Vectorian
****
Posts: 1132



« Reply #1 on: September 14, 2007, 10:22:56 am »

I sounds as though you were trying to compile/configure an application that requires more KDE libs than is provided on the VL58Standard installation.  If you don't mind me asking, what package are you trying to compile?
Logged
jestinjoy
Member
*
Posts: 6


« Reply #2 on: September 14, 2007, 05:15:18 pm »

I was rying to install ktorrent on linux. when compiled it gave the error message that kde-app error.
check wheteher kde installed properly.........
I am using XFC environ......
Please help.I am new to vector.please help me in installing ktorrent........
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3185



« Reply #3 on: September 14, 2007, 06:09:49 pm »

you just need to enable the testing extra and patches repositories. After that you should be able to install it using gslapt without buy problems. It will install all needed dependancies too
Logged

jestinjoy
Member
*
Posts: 6


« Reply #4 on: September 16, 2007, 10:15:42 am »

Thanks ............

 I installed it1

But how can i access it. It is not shown under network menu!
Logged
newt
Vectorian
****
Posts: 1132



« Reply #5 on: September 16, 2007, 11:10:58 am »

You should be able to start it from the terminal by typing 'ktorrent <enter>'.

Getting the correct ktorrent.desktop file into /usr/share/applications should fix the xfce/Network menu issue, but I'm not exactly sure where the current ktorrent.desktop file is located.  You could try a 'locate' to find the file, however you may want to update your system database with 'updatedb'.
Code:
# updatedb
# locate ktorrent.desktop

If you find that you already have a ktorrent.desktop file located in /usr/share/applications then the file probably needs to be edited to better fit XFCE.  If you post the output from the locate command posted above plus the output from the following comment I'm sure we can help you get all fixed up; command 'cat /path/to/ktorrent.desktop' (/path/to/ should be replaced with the correct path as output by the locate command).

Hope this helps!
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3185



« Reply #6 on: September 17, 2007, 03:32:12 am »

open a terminal session and type ktorrent &
Logged

blackbelt_jones
Member
*
Posts: 56


« Reply #7 on: September 17, 2007, 11:13:12 am »

You can also use the "Run Command" dialogue box (1.) from the menu, or you can add the "Run command" applet (2.)to your panel like I have.


Here's a labelled screenshot

http://img222.imageshack.us/img222/8407/runcommandmv2.png

The nice thing about these options is that they don't leave another terminal window to clutter up your desktop.  You may find, as I have that using the applet or the run command dialogue from a keyboard shortcut that I set up (whole nother topic) is faster than searching through the menu or even pointing and clicking on an icon to run a favorite application.
« Last Edit: September 17, 2007, 11:34:29 am by blackbelt_jones » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!