VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 070923 htop update for 5.9  (Read 2253 times)

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
070923 htop update for 5.9
« on: September 23, 2007, 12:20:42 am »

http://vectorlinux.osuosl.org/veclinux-5.9/packages/base-apps/htop-0.6.6-i586-1vl59.tlz
Quote
htop: htop (interactive process viewer)
htop:
htop: This is htop, an interactive process viewer for Linux. It is a text
htop: mode application (for console or X terminals) and requires ncurses.
htop: Tested with Linux 2.4 and 2.6.
htop:
htop: Hisham H. Muhammad <loderunner@users.sourceforge.net>
htop: http://htop.sourceforge.net/
htop: GNU GENERAL PUBLIC LICENSE, Version 2, June 1991
htop:
htop:

Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: 070923 htop update for 5.9
« Reply #1 on: August 12, 2008, 12:15:25 pm »

Hi, have such an error:
Code: [Select]
root:# slapt-get --install htop
Reading Package Lists... Done
The following packages will be upgraded:
  htop
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 47.0kB of archives.
After unpacking 10.0kB of additional disk space will be used.
Do you want to continue? [y/N] y
Get http://vectorlinux.osuosl.org/veclinux-5.9/packages/ htop 0.6.6-i486-1 [47.0kB]...Done
Failed to download: MD5 checksum mismatch, override with --no-md5
tryed from 2 different boxex - same thing.
There are people, also experiencing same error:
http://forum.vectorlinux.com/index.php?topic=5960.0
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

exeterdad

  • Moderator
  • Vectorian
  • *****
  • Posts: 2046
Re: 070923 htop update for 5.9
« Reply #2 on: August 12, 2008, 03:10:53 pm »

I think I resolved this issue.  Update your sources and give it another try please?
Logged

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: 070923 htop update for 5.9
« Reply #3 on: August 12, 2008, 03:36:30 pm »

Yes, it works fine now.
Thank you.
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

majisterludi

  • Member
  • *
  • Posts: 28
Re: 070923 htop update for 5.9
« Reply #4 on: August 14, 2008, 01:52:34 pm »

tied this in 5.9 lite final and now when I click on Htop under system tools nothing happens. No errors, no window pops up or opens..just no response. Does not respond to run command. Runs fine from command line.


magoo
« Last Edit: August 14, 2008, 02:02:54 pm by majisterludi »
Logged
5.9 Standard GOLD built on Dec-16-07

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: 070923 htop update for 5.9
« Reply #5 on: August 14, 2008, 02:03:19 pm »

Have the same thing, and I am pretty sure that I had the same thing with the older htop. Unfortunatelly, there is no old htop in the repos, so I couldn't check it.
It works fine from terminal, but fails from lxde menu.
Was going to post this issue into VL Light bug thread, but I couldn't find it.

ADDED:
reported it to wcs' VL Light bug topic - http://forum.vectorlinux.com/index.php?topic=7071.0
« Last Edit: August 14, 2008, 02:10:14 pm by budulay »
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: 070923 htop update for 5.9
« Reply #6 on: August 14, 2008, 06:17:02 pm »

It's working fine here, but on 5.9 Standard.
Logged

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 070923 htop update for 5.9
« Reply #7 on: August 15, 2008, 05:24:20 pm »

I had a similar problem with Pinfo. In the end, I modified the pinfo.desktop file so that it had Exec=xterm -e pinfo -t and set Terminal=false. That made it work even when the Xfce terminal wasn't available. Might be worth a try for htop as well.

paul.
Logged

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: 070923 htop update for 5.9
« Reply #8 on: August 15, 2008, 07:07:04 pm »

work great now :D
Thank you
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!