VectorLinux
August 27, 2014, 11:06:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Can't get DSL up and connected  (Read 1591 times)
silver777
Member
*
Posts: 1



« on: September 23, 2007, 03:21:44 pm »

I feel like a total moron - can't keep track of all this configuring... my ethernet car, DNS, etc.

I have Bellsouth IFITL "DSL"... this is the service with no modem but runs straight to the ethernet card via cat5. It does however use pppoe.

I ran pppoe-setup and pppoe-start says "Connected" but no internet is to be found. If I run ifconfig I do get an IP under the PPP0 section but no pings work.

I don't know what I have configured wrong - dns (should be server and that's what I typed), ethernet IP (Bellsouth assignes dynamic IP) or what...

Logged
bigpaws
Vectorian
****
Posts: 1847


« Reply #1 on: September 23, 2007, 07:21:11 pm »

To determine a DNS problem try "ping yahoo.com"
if that resolves then DNS is probably ok. IF it does not
try this "ping 66.94.234.13" which is the ip for yahoo.com if you
get a response from this and not the above, then DNS is the
problem.

NOTE: Do not use the quotes

To check your DNS settings "cat /etc/resolv.conf" for the
DNS server list.

To fix it enter the appropriate server address (from BellSouth website)
# In the DNS Server Search Order field, delete any existing addresses that may be in the field and add the following addresses specified for your state (entering the number into the spaces above the field and clicking Add): GA - 205.152.37.23, 205.152.144.23; FL - 205.152.144.23, 205.152.132.23; AL/KY/NC/SC – 205.152.37.23, 205.152.132.23; LA/MS/TN – 205.152.132.23, 205.152.37.23. For example, if you are in GA, first Add 205.152.37.23, then Add 205.152.144.23.

The format in /etc/resolv.conf would be
nameserver ipaddress

Its' interesting to think that your fiber is listed as no faster then
DSL according to Bell South.

HTH

Bigpaws
Logged
silver007
Member
*
Posts: 4


« Reply #2 on: September 24, 2007, 07:21:28 am »

My resolv.conf has the first two DNS's listed. I didn't put them there. I guess they were automatically added. I also have a couple more resolv.conf files with various 3rd extensions on them. One mentions eth0 (my nic) and the other .sv I think... ?? I will try pinging the IP when I get home; didn't think of that, duh...! It does seem odd to me though that I have DNS servers listed but DNS isn't working?? If that's the problem. Guess I should shut up until I try it.

Yep they are capping the fiber accounts to 2MB or so I'm told. Funny thing is I signed up for DSL Lite 768/256 and I'm running at 2MB anyway.
Logged
silver007
Member
*
Posts: 4


« Reply #3 on: September 24, 2007, 05:12:02 pm »

It was the firewall! Turned it off. Will worry about it later!

Wow, SeaMonkey sucks.  LOL.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!