VectorLinux
December 22, 2014, 08:35:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Login Help  (Read 1975 times)
will1105
Member
*
Posts: 8


« on: September 23, 2007, 02:52:58 am »

I am running SOHO 5.8. I have 3 users and would like on boot up to have the menu displayed that shows the users. They then just click on their name and enter a password and they are logged in (I know this exists because I saw it once during some testing)

Where do you go to turn this on and off? Currently I just get a login screen where you have to type the name of the user and then their password.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #1 on: September 23, 2007, 04:01:24 am »

I guess you can turn that on in KDE's control centre, in some kind of Login or Users section. I think there is an option for it.
Although I'm using VL standard, so cannot say for sure. Have you tried wandering there?
Logged
will1105
Member
*
Posts: 8


« Reply #2 on: September 23, 2007, 05:31:33 am »

I have been through KDE Control Center over and over..Cannot find anything. I did find Login Manager under system administration. There is a tab "users" that looks like it could control it but I have "show list" under users checked but still no login menu.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #3 on: September 23, 2007, 05:42:46 am »

Mmm... I don't think I can help then.
Hopefully, some of the soho users will know that.
Vector also uses a "small kdm" login manager (at least in the standard version), so that option might have been removed.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #4 on: September 23, 2007, 06:29:32 am »

AFAIK you just need to change kdm themes to one that has a users column in it.
you can do that from the KDE control or from inside kdmrc with a text editor

HTH,
Uelsk8s
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #5 on: September 23, 2007, 06:32:39 am »

I would have thought the options to change that would be in the Control Center somewhere. Did you go into Administrator mode first and then select the users from the list you want shown? Anyways you could try editing the kdm config file: /opt/kde/share/config/kdm/kdmrc
Then add the following lines:

Users=root;myloginname;guest
UserView=true
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
will1105
Member
*
Posts: 8


« Reply #6 on: September 23, 2007, 08:52:12 am »

** SOLVED **  The KDM theme was the problem. I went into control center--system administration--KDM theme manager and unchecked the box "enable KDM themes" Now I have a plain login screen listing my 3 users. I may look for a new theme that has users later.

Thanks to all for your help.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!