VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: Updating wants to install packages!  (Read 4594 times)

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Updating wants to install packages!
« Reply #15 on: September 30, 2007, 12:56:08 am »

Quote
IIRC, you can install mplayer without samba and it works just fine... something along the lines of 'slapt-get --nodeps --install <name_of_package>.tlz'
Code: [Select]
slapt-get --install --no-dep MPlayer
« Last Edit: September 30, 2007, 04:41:33 am by The Headacher »
Logged
Most music on my soundcloud page was arranged in programs running on VL.

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Updating wants to install packages!
« Reply #16 on: September 30, 2007, 02:39:11 am »

Quote
IIRC, you can install mplayer without samba and it works just fine... something along the lines of 'slapt-get --nodeps --install <name_of_package>.tlz'

Wasn't there a problem when one did that? I think I remember some people experiencing that mplayer wouldn't start and instead complained about a missing libsmb file.
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Updating wants to install packages!
« Reply #17 on: September 30, 2007, 05:54:24 am »

Quote
mplayer wouldn't start and instead complained about a missing libsmb file.

Yes. I tried it. It was crabby.
Logged
Pages: 1 [2]