Please support VectorLinux!

Author Topic: Updating wants to install packages!  (Read 4567 times)

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Updating wants to install packages!
« Reply #15 on: September 30, 2007, 12:56:08 am »
Quote
IIRC, you can install mplayer without samba and it works just fine... something along the lines of 'slapt-get --nodeps --install <name_of_package>.tlz'
Code: [Select]
slapt-get --install --no-dep MPlayer
« Last Edit: September 30, 2007, 04:41:33 am by The Headacher »
Most music on my soundcloud page was arranged in programs running on VL.

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Updating wants to install packages!
« Reply #16 on: September 30, 2007, 02:39:11 am »
Quote
IIRC, you can install mplayer without samba and it works just fine... something along the lines of 'slapt-get --nodeps --install <name_of_package>.tlz'

Wasn't there a problem when one did that? I think I remember some people experiencing that mplayer wouldn't start and instead complained about a missing libsmb file.

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Updating wants to install packages!
« Reply #17 on: September 30, 2007, 05:54:24 am »
Quote
mplayer wouldn't start and instead complained about a missing libsmb file.

Yes. I tried it. It was crabby.