Please support VectorLinux!

Author Topic: pkgtools in VL repository  (Read 1065 times)

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
pkgtools in VL repository
« on: September 25, 2007, 08:18:20 am »
I found a pkgtools update in VL patches repository but the pkgtools version is tukaani_1.2.4-i486-1. The default version is 1.2_rc1-i486-4vl58. When I want to upgrade to version 1.2.4 it doesn't show as upgrade but show as install as a new packages. It is a bit confusing, should I install it?

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: pkgtools in VL repository
« Reply #1 on: September 25, 2007, 09:55:15 am »
Yes... you should it will overwrite the old one anyway

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: pkgtools in VL repository
« Reply #2 on: September 25, 2007, 10:00:42 am »
Yes... you should it will overwrite the old one anyway

I have install it but when I open pkgtool in CLI I saw there is 2 pkgtool package with different version install..........is that normal? Shouldn't it install the update one and remove the old version one?