VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 5.8 soho on toshiba satellite 3000 hangs during boot  (Read 3050 times)

xlaga

  • Member
  • *
  • Posts: 1
5.8 soho on toshiba satellite 3000 hangs during boot
« on: September 28, 2007, 05:38:02 am »

I started off not being able to install 5.8 soho due to a hangup during

Loading iSCSI transport class v2.0-724.

I found this post: http://www.vectorlinux.com/forum2/index.php?topic=3944.msg25484#msg25484 but that didn't help so I took the hard drive out of the laptop and put it in my other laptop to do the install. Of course when I transferred it back it hung at the same point booting from the hard drive but I can boot it in the following way:

Boot to DSL on CD with the noscsi boot option (freezes without noscsi on Probing SCSI... aic7xxx.o). Reboot to VL and it boots fine. I can reboot from VL and it continues to boot fine but after I shut it down it hangs at the same point and I have to boot to DSL to get back into VL. I have tried adding the noscsi option to lilo (append="noscsi", hopefully that's the correct syntax) and that didn't work. I have also tried several other boot options with no success. At this point I am at a dead end.

There is one odd thing that happens when I boot through DSL and I'm not sure if it's related to my problem or not. For some reason a /dev/sda device shows up when I don't have any usb devices plugged in. There is a flash card reader and I'm not sure if that is creating it or not. My cdrom is showing as /dev/cdrom and my hard drive is showing as /dev/hda so I can't figure out what it is.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: 5.8 soho on toshiba satellite 3000 hangs during boot
« Reply #1 on: September 28, 2007, 05:49:25 am »

Can't say about your boot issue, but your /dev/sda is most likely your flash reader. It probably shows up as a drive even if there is no medium in it, just like a cdrom or floppy.
Logged

knight2046

  • Member
  • *
  • Posts: 3
Re: 5.8 soho on toshiba satellite 3000 hangs during boot
« Reply #2 on: November 12, 2007, 07:57:08 pm »

yes ,me to.
my computer is dell 2650.
it hanged here.
"loading iSCSI transprot class ..."
Logged