VectorLinux
April 18, 2014, 09:13:42 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: autologin at boot in runlevel3  (Read 1060 times)
dimebagdk
Member
*
Posts: 1


« on: October 03, 2007, 05:00:18 am »

Hi Smiley i'm a new user of vector and i like it a lot Cheesy
Vasm really simplify some task and just works as it is supposed to.

But.. now i'm struck with this, i'm trying to autolog in a user (not root, i'm not crazy) on my little server with VL5.8 standard (a celeron 433mhz , 192mb ram, no monitor) at boot.
i've read that mingetty should do te trick, but the modifies to inittab that i've tried doesn't works.

there is some step to step howto for vector (i've even tried to boot on runlevel 7 or 8 but with no results) or slackware or anything that can help me clearly?


p.s. if i've written some error forgive me , but english is not my mother language Smiley (any italian using vl?)
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: October 03, 2007, 08:19:40 am »

Try this info:
http://www.vectorlinux.com/forum2/index.php?topic=2913.0
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!