Please support VectorLinux!

Author Topic: Problems configuring SVN version of CUPS  (Read 1779 times)

InTheWoods

  • Vectorite
  • ***
  • Posts: 302
Problems configuring SVN version of CUPS
« on: September 20, 2007, 06:12:42 pm »

I tried to install kdewebdev 3.5.7-i586-1vl58 with GSLAPT and got the following error
Code: [Select]
kdelibs: Depends: cups >= 1.2.10-i586-3vl58Since the latest version of CUPS in the repository is 1.2.9 and I wanted to to try svn I downloaded cups 1.4 http://www.cups.org/software.php?VERSION=1.4svn-r6956&FILE=cups/snapshots/cups-1.4svn-r6956-source.tar.bz2

I followed  the install text and ran
Code: [Select]
autoconf  -fnothing appears on the screen for a while so I do not know if autoconf is doing it's job. But when I run ./configure I get:
Code: [Select]
config.status: error: cannot find input file: config.h.inThere is in fact no config.h.in present.

Is this where slack build scripts come into play?


InTheWoods

  • Vectorite
  • ***
  • Posts: 302
Re: Problems configuring SVN version of CUPS
« Reply #1 on: October 12, 2007, 05:16:05 pm »

Well I finally got a high enough version of CUPS installed that I can install Quanta ( kdewebdev ). It (CUPS) was not a CVS version though. I eventually got CUPS 1.3.2 to install and run by omitting the --prefix=/usr. This renders it inaccessible to VASM, but it is still configurable by going to http://localhost:631/ in a browser. If --prefix=/usr is applied not only will it not run but the web interface does not display properly. clearly it has a very different file structure than the GSLAPT packages.

But I think I am going to like Quanta.