VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: external devices in panel...  (Read 4658 times)

ghartl1

  • Vectorite
  • ***
  • Posts: 379
external devices in panel...
« on: October 08, 2007, 04:09:12 am »

hi,

i use soho 5.8 with kde 3.5.6
is there a way to show external devices (sticks, harddisks..)in the panel?

i just saw this on a bsd desktop...looks good.

http://www.250kb.de/u/071008/p/ef87121a.png

or is this due to the fact that vl use vl-hot system.
or is this a kde feature..or a bsd one??no clue...


greets günter
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1872
Re: external devices in panel...
« Reply #1 on: October 08, 2007, 10:20:29 am »

Look for KwikDisk.

Bigpaws
Logged

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: external devices in panel...
« Reply #2 on: October 08, 2007, 01:21:51 pm »

hmmm, didnt start.

i have already installed kdeadmin and kdeutils on my box...
when i click on the icon ..nothing happens..i only hear the hd woking a little bit..but alas no window pops up.

but there are some weird errormessages too

root:# kwikdisk
kbuildsycoca running...

any ideas?

greets günter
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3280
Re: external devices in panel...
« Reply #3 on: October 08, 2007, 02:23:03 pm »

try posting the complete error from the terminal ;)

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: external devices in panel...
« Reply #4 on: October 08, 2007, 03:17:38 pm »

sorry...

i have been waiting 10 minutes....thats the result..still running with a blinking cursor

root:# kwikdisk
DCOPClient::attachInternal. Attach failed Could not open network socket
kbuildsycoca running...
Logged

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: external devices in panel...
« Reply #5 on: October 08, 2007, 03:34:52 pm »

sorry,

i have to go to bed...

will look up tomorrow..
meanwhile thanks for your time

greets günter
ps: cursor still blinking after 40 minutes...
Logged