VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: USB problem solved  (Read 1491 times)

zadok

  • Member
  • *
  • Posts: 1
USB problem solved
« on: October 20, 2007, 07:38:01 am »

I just wanted to post a quick message explaining how I got over a "hiccup" with USB. It's not anything clever, just a few words which might help someone who has a problem - which as I found is only an "apparent" problem, the USB still works but looks as though it has stopped automounting.

This applies to Vector SOHO but I suspect will apply to many other distros whether they use KDE or not.

If you re-name, move or otherwise tamper with the "Desktop" directory in your home directory, the automount software can't find where to put the USB drive icon - so it looks as though USB automount is broken when in fact it's working fine.

This message might be best in another forum, but I don't know which one. Anyone care to suggest the best place?

Zadok.
Logged