Please support VectorLinux!

Author Topic: Digikam on VL 5.1 and 5.8  (Read 2007 times)

icedtea

  • Vectorite
  • ***
  • Posts: 142
Digikam on VL 5.1 and 5.8
« on: October 16, 2007, 01:56:07 am »
any successfull users here of digikam? i saw the site of digikam.. any comments regarding installing this ?
using VL 5.1 SOHO , 5.8 GOLD

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Digikam on VL 5.1 and 5.8
« Reply #1 on: October 16, 2007, 04:27:28 am »
Hello icedtea.  I don't have digikam in front of me so I can't be much of a help.  But digikam is another frontend to libgphoto2.  So I'd refer to this thread to get libgphoto2 working first. http://www.vectorlinux.com/forum2/index.php?topic=4477.0