Author Topic: flash player 9 solved  (Read 4041 times)

dr1445

  • Member
  • *
  • Posts: 8
flash player 9 solved
« on: October 19, 2007, 03:18:36 pm »
greetings forum,
having a small amount of trouble installing flash player 9 on 5.8 soho. as you can see the glibc says older than 2.2 but gslapt says it is 2.3. i did not see an option to upgrade glibc in gslapt. also running as root
  • yields the same result.

dave:$ cd /home/dave/install_flash_player_9_linux
vector:/~/install_flash_player_9_linux
dave:$ ./flashplayer-installer
./flashplayer-installer: line 76: [: 11): integer expression expected

ERROR: Your glibc library is older than 2.2.
       Please update your glibc library.

vector:/~/install_flash_player_9_linux

i just updated plugins and the flashplayer was installed. so, no worries now.

regards
dave
« Last Edit: October 19, 2007, 03:49:06 pm by dr1445 »