VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL 5.8 Soho Deluxe Edition: Gnome does not start  (Read 1564 times)

gijii

  • Member
  • *
  • Posts: 28
VL 5.8 Soho Deluxe Edition: Gnome does not start
« on: October 04, 2007, 03:21:16 am »

I just installed VL 5.8 Soho Deluxe Edition on my laptop.
I installed also Gnome from the "Extra" cd using the script provided.
When I try to log in selecting Gnome as session the screen gets black and then returns to the login screen.
Is this issue already known?
I made a quick search on the forum but I found nothing.
Logged
Vectorlinux Soho 5.8, Kernel 2.6.21-ck2. AMD Athlon XP 2.4, 1 GB ram, 320 Gb HD

D3javu

  • Member
  • *
  • Posts: 25
  • Registered User #390539
Re: VL 5.8 Soho Deluxe Edition: Gnome does not start
« Reply #1 on: October 18, 2007, 01:59:26 am »

What about other graphical enviroments? KDE? if the same problem in kde too then perhaps you have to reconfigure your xorg.
Logged
A man will die, but not his ideas.

gijii

  • Member
  • *
  • Posts: 28
Re: VL 5.8 Soho Deluxe Edition: Gnome does not start
« Reply #2 on: October 18, 2007, 08:11:04 am »

Kde works.
Just Gnome.

I reverted back to Kde on Soho
Logged
Vectorlinux Soho 5.8, Kernel 2.6.21-ck2. AMD Athlon XP 2.4, 1 GB ram, 320 Gb HD