Please support VectorLinux!

Author Topic: gslapt not listing xfce as installed, slapt-get --upgrade--> unmet deps errors  (Read 5050 times)

Tigerwolf

  • Vectorite
  • ***
  • Posts: 152
some packages that you install using gslapt/slapt-get require some other packages that only avaiable in the testing repository......
actaully it is not risky to enable the testing repository as long as you know what packages you are trying to install or upgrade

There's a newer version of xfce in the 'Testing' repo.   DO NOT USE THAT!  I'ts got issues mentioned here:
http://www.vectorlinux.com/forum2/index.php?topic=4508.0
Likewise, DO NOT use the VTE 0.16 package in 'testing' as it breaks XFCE Terminal in strange ways.

There's not been further followups regarding these that I know of.
=^_^=  Tigerwolf

Running: Vector Linux 5.8 Standard   12-16-2006