VectorLinux
August 30, 2014, 04:14:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: gslapt not listing xfce as installed, slapt-get --upgrade--> unmet deps errors  (Read 4371 times)
Tigerwolf
Vectorite
***
Posts: 152



« Reply #15 on: October 30, 2007, 12:57:50 pm »

some packages that you install using gslapt/slapt-get require some other packages that only avaiable in the testing repository......
actaully it is not risky to enable the testing repository as long as you know what packages you are trying to install or upgrade

There's a newer version of xfce in the 'Testing' repo.   DO NOT USE THAT!  I'ts got issues mentioned here:
http://www.vectorlinux.com/forum2/index.php?topic=4508.0
Likewise, DO NOT use the VTE 0.16 package in 'testing' as it breaks XFCE Terminal in strange ways.

There's not been further followups regarding these that I know of.
Logged

=^_^=  Tigerwolf

Running: Vector Linux 5.8 Standard   12-16-2006
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!