VectorLinux
November 26, 2014, 01:08:39 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL hangs during boot "going to multiuser GUI mode"  (Read 3367 times)
omergrigg
Member
*
Posts: 29


« on: December 04, 2009, 10:05:36 am »

Hello all,
I've installed VL 6 lite as a virtual machine in virtualbox.  As a bulk I chose only the X11, and no packages during install.
After setting everything up (I configured ROOT and no other user), I booted the OS.
It loaded but went to a text interface.  I then installed kdebase with slapt-get.  I tried to install kdelibs but it told me it was already installed and up-to-date (I saw it install during the kdebase install).
I then rebooted the OS (I don't remember if I rebooted Linux or just "powered off" the machine in virtualbox) and restarted.
It started and then it hangs in "going to multiuser GUI mode" stage.  I tried it again and no luck.

Help please!

Thanks!
Logged
omergrigg
Member
*
Posts: 29


« Reply #1 on: December 07, 2009, 09:28:29 am »

Just re-installed VL lite, made a few different install choices - it works.
Logged
Rytz
Member
*
Posts: 59



« Reply #2 on: February 20, 2010, 09:43:22 am »

I just finished installing "Vector Linux 6.0 Light" and ran into the same issue the first time around.  Since I've had various problems with Linux (other distros) and video cards, and considering the startup output message I got before the hang happened:

Quote
rc.x ==> going to multiuser GUI mode

... I figured this had something to do with some video settings for XServer.

On my first install, where the problem occured, I allowed the installation process to do "FULL-AUTO-PROBE" for XServer, instead of going through the VXCONF (xorg.conf setup).

On the second time around, where the problem no longer occured, I went through the XServer video config manually during the installation process and selected 16-bit color, just in-case my older video card didn't support 24-bit color.

I've successfully booted into the GUI version of Vector Linux now and everything looks great!  Simple, clean, and fast - exactly what I was looking for.

Nice work on the installation process - it made things easy and straightforward.

For anyone who needs to know, my video card is made by Pine and the model is "XP 3800 32MB SDRAM AGP VGA".

Specs Link

I can't find any other spec sheets on it since it's pretty old-school.

Thanks again!
« Last Edit: February 21, 2010, 03:43:05 am by rytz » Logged

~ Rytz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!