VectorLinux
April 16, 2014, 11:17:50 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: avahi package error - EVERYTHING is executable  (Read 1683 times)
Tigerwolf
Vectorite
***
Posts: 152



« on: October 24, 2007, 09:29:06 pm »

The avahi-0.6.16-i586-7vl58 package gets force-installed as a libgnome dependency.

It sets all installed files, including man pages, configs, etc., as executable!

It also doesn't gzip the man pages.
Logged

=^_^=  Tigerwolf

Running: Vector Linux 5.8 Standard   12-16-2006
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!