Please support VectorLinux!

Author Topic: avahi package error - EVERYTHING is executable  (Read 1871 times)

Tigerwolf

  • Vectorite
  • ***
  • Posts: 152
avahi package error - EVERYTHING is executable
« on: October 24, 2007, 09:29:06 pm »
The avahi-0.6.16-i586-7vl58 package gets force-installed as a libgnome dependency.

It sets all installed files, including man pages, configs, etc., as executable!

It also doesn't gzip the man pages.
=^_^=  Tigerwolf

Running: Vector Linux 5.8 Standard   12-16-2006