Please support VectorLinux!

Author Topic: OpenOffice and Firefox will not print to network printer on Vec5.8  (Read 2657 times)


  • Member
  • *
  • Posts: 15
Hi everyone,

I have had the weirdest problem suddenly occur.  Up until a everything worked fine.  I have a laptop running XP Home that I use for much of my work and I print to a printer connected to a desktop machine in my office that is running Vec5.8.  As I said, everything worked fine, but not any longer.  For no apparent reason some programs stopped printing.  Most notably Openoffice and Firefox.  However, Adobe Acrobat Reader will print as will several other programs. 

First I thought it might be something corrupted on the installations of those programs, so I removed and re-installed them on the XP laptop.  That didn't change anything.  Then, since I had to clean up what was on the laptop anyway, I backed it up and restarted from the base install of XP home.  Still the exact same problem with the exact same programs printing and the exact same programs not printing.

The printer is handled by CUPS on the Linux box, and is accessed by connection through Samba from the XP home laptop.  Since a fresh install made no difference, I am starting to think the problem is on my Vec5.8 machine with something corrupted.  I tried a new smb.conf, and it made no different.  I am pretty unknowledgable about CUPS.  Any ideas would be appreciated.


  • Member
  • *
  • Posts: 19
Re: OpenOffice and Firefox will not print to network printer on Vec5.8
« Reply #1 on: October 25, 2007, 09:01:49 pm »
 Have you checked the OO printer config utility to see if its still listing your printer? Think I would look at that first, maybe delete the configuration and re-do it. With Firefox, can't come up with anything, never had much trouble with it printing. (but not using a networked printer either,here)