VectorLinux
September 01, 2014, 03:37:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 5.8 SOHO Stalls During Boot  (Read 1209 times)
STOREMAN
Member
*
Posts: 8


« on: October 26, 2007, 05:52:21 am »

Hello. I am relatively new to the Linux community and am trying various distributions. So far, PCLOS 2007 seems to perform the best on my box. However, after reading about Vector 5.8 SOHO final, I decided to give it a go as it is touted to work even on older machines, which is what I have installed it on (PIII, 1000Mhz, 256 Meg Ram, 60Gb HD). Here are a couple of things I hope someone can help me with.
1. During boot sequence, at the SWAP Partition verification, in hangs for some 30-40 seconds on 'Replaying Journal'. I have not seen this before. The swap partition is 1 M in size.

2. Seamonkey-mail seems to run extraordinarily slow (to open as well as opening messages, etc.) K-Mail seems to perform similarly so it could be that I don't have something set up correctly.

3. All browsers (Konqueror, Opera, Firefox) run quite slow. (Other distributions have performed well on this machine.) So again, I probably don't have something set up correctly.

So, I guess this newbie will sign off for now. Overall, I like using Vector so hopefully I can information that will help me setup everything correctly and make a better evaluation of the distro.

Thx in advance for your help.
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #1 on: October 26, 2007, 08:48:09 am »

1. During boot sequence, at the SWAP Partition verification, in hangs for some 30-40 seconds on 'Replaying Journal'. I have not seen this before. The swap partition is 1 M in size.
I hope you meant 1 GB... Wink

It sounds like you are trying to use an ext3 or reiserfs partition for swap, it should be created as type "linux swap", and the installer will format it for you.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!