VectorLinux
April 24, 2014, 06:16:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: linux noob having problems with initial login...  (Read 1120 times)
gonzonoj
Member
*
Posts: 1


« on: October 26, 2007, 08:02:15 pm »

Hello, i just installed VL 5.8.6 SOHO and finished the installation setup. Now it is at the "vector login" screen and i cannot get on.  When i try "root" and "toor", "vl" and "vector", and "guest" and "guest" for the username and password it says login incorrect and then another line of text comes up and says vector.linux.net.  I try the same usernames and passwords as before and it stills says incorrect.

i'm new at linux and i'm not sure if this will help, but this is the info on the screen with the penguin and login text:

Linux Kernel 2.6.20.3
Compiled #1 SMP PREEMPT Sat May 12 21:38:17 MDT 2007
One 900MHz AMD
AthlonProcessor
768 RAM
1801.30 VL Supercharged Bogomips Total
vector.linux.net


Please, if anyone knows the login info defaults or maybe what i did wrong, please help. I really want to try this out!

Thanks!!
Logged
bigpaws
Vectorian
****
Posts: 1834


« Reply #1 on: October 26, 2007, 08:06:31 pm »

After your install you did not set a root password.

Try using root and then a blank password. Then set the root password in
VASM.

If that does not work reload and set a root password.

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!