VectorLinux
July 22, 2014, 05:08:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: openoffice languagepack  (Read 2677 times)
ghartl1
Vectorite
***
Posts: 379


« on: October 27, 2007, 02:05:23 pm »

hi,


i use soho 5.8 with kde and ooo 2.2
is there a german languagepack available?
i requestet the same question a few months ago..and got the hint to install from source.
worked, but is still tedious and timeconsuming..

so, does anybody knows, if there is a package available...tell me.

same problem with thunderbird..only from souce in german available...alas

greets günter
« Last Edit: October 27, 2007, 02:08:40 pm by ghartl1 » Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #1 on: October 28, 2007, 03:40:31 pm »

I can't make any promises about Ooo langpacks as I've never looked into what's needed to build them.  But I am planning to build the Thunderbird langpacks in the near future.  I want to wait until I've built a "super-script" that will build Thunderbird and the lang-packs in one shot like I did for Firefox. I'll be doing that for Sunbird as well.
But merely having 24 hours in a day is a bit of a handicap for me lately.  Cheesy
Logged
ghartl1
Vectorite
***
Posts: 379


« Reply #2 on: October 29, 2007, 03:20:00 am »

you did a languagepack for ff too?

did i miss it..hmmmm

can you send me the link?

greets günter
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #3 on: October 29, 2007, 03:50:27 am »

Here's your langpack for firefox-2.0.0.7 for VL5.8.  Don't know what version of Firefox you are using.  I can't find the Firefox-2.0.0.6 langpacks any more.  We might be losing the older versions when new ones are built. Your langpack version MUST match your Firefox version.
http://vectorlinux.osuosl.org/veclinux-5.8/testing/net/firefox-langpack-de-2.0.0.7-i586-1vl58.tlz

If you are needing one for VL5.9, they are built and uploaded, but haven't been made public yet. I have a copy on my machine if you would like me to email it to you.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!