VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: System Crashes  (Read 1667 times)

stuarts-burgers

  • Member
  • *
  • Posts: 15
System Crashes
« on: October 28, 2007, 12:34:36 am »

Hi
 Finally got VL  5.8 SOHO installed and going it is great except for the crashes. If I  were to right click on a misspelt  word it will crash and go back to the log on  page were it  it has my user name  but I need to put in my password. If I attempt to open GIMP same problem same with Package Manager.
When I  started from the Linux prompt arfter re booting I noticed that  you get to a point and things are being started and oked  something about some fonts failed.
To get this system working I have installed Xfree 86  latest  4.7.0  as I could not get the Xorg setup to work .

Any help would be most welcome. I am relaxed about using command line  but I am unsure of the commands to use  it is very helpful if you are suggested some thing to be done at this level if you give me the command string

Stuart

Logged

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: System Crashes
« Reply #1 on: October 28, 2007, 07:56:27 am »

I have installed Xfree 86  latest  4.7.0  as I could not get the Xorg setup to work .
Well, that would probably do it (cause the crashes I mean). All the gui software is compiled with the included xorg version's libraries and I don't think the compatibility of xfree86 will be too good at this point.
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

stuarts-burgers

  • Member
  • *
  • Posts: 15
Re: System Crashes
« Reply #2 on: October 28, 2007, 11:47:44 pm »

Thanks
               I can understand the basic principal behind your comment ie things are looking for a Xorg solution and can only find a Xfree one so they crash. What do I do to fix this problem .

Stuart
Logged

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: System Crashes
« Reply #3 on: October 28, 2007, 11:51:04 pm »

Can you post some hardware details? It should work with xorg, probably just required some monitor frequency configuration or switching to the generic vesa driver, etc.
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

stuarts-burgers

  • Member
  • *
  • Posts: 15
Re: System Crashes
« Reply #4 on: October 29, 2007, 10:52:08 pm »

HI
     Here is the start of the saga http://www.vectorlinux.com/forum2/index.php?topic=4534.0. I got to the point that the best way forward it seemed was to try the Xfree option and it works except for it not liking right click on hilight stuff and one or two other quirks.

At present I would be happier staying with Xfree if I can get thing to work.

Stuart
Logged