VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Hello World  (Read 3882 times)

Stickman1000

  • Member
  • *
  • Posts: 9
Hello World
« on: October 29, 2007, 07:40:44 am »

I am sitting here entering this on my Compaq Armada 1700.  It's taken six or seven different distro's before finding VL and three tries to load this onto my Armada before success. I still have a couple of small issues I would like to resolve (hopefully). The bigger one being the size of the desktop. The laptop has a 13.3" but the actual size of the desktop is closer to 10". Is there anything I can do to expand the desktop viewing area to use the whole display?   Please if possible keep this in simple terms.  I am relatively new to linux.

TIA
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3280
Re: Hello World
« Reply #1 on: October 29, 2007, 08:56:35 am »

do you know what type of video hardware your laptop has? the answer to your video issues depends on that

Stickman1000

  • Member
  • *
  • Posts: 9
Re: Hello World
« Reply #2 on: October 29, 2007, 01:55:44 pm »

As far as I can tell the specs say it is a C&T 68554 PCI with 16 bit colour support. It has 2 MB EDO ram.
Logged

Stickman1000

  • Member
  • *
  • Posts: 9
Re: Hello World
« Reply #3 on: November 05, 2007, 09:00:16 am »

Hmm! Lots of views not much in the way of responses. Guess I'll check if some other forum has an answer.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Hello World
« Reply #4 on: November 05, 2007, 09:07:34 am »

you can try changing your driver line in xorg.conf to vesa if it is not already.

can you post the driver section from your xorg.conf?


also you can try the chips driver
   Driver      "chips"
and this option
        Option     "NoStretch"             "False"
« Last Edit: November 05, 2007, 09:11:58 am by uelsk8s »
Logged

Stickman1000

  • Member
  • *
  • Posts: 9
Re: Hello World
« Reply #5 on: November 05, 2007, 01:45:27 pm »

Thanks for the response uelsk8s but your message was a little criptic.  xorg.conf??? - what's that? chips driver etc??? -  huh?.

I reposted in the Hardware & Drivers area and got a response there.  etc/X11/xorg.conf - now that I can understand.  Never claimed to be swift, but hopefully I will pick up some speed.  I like what I see so far.

Thanks again.
Ed
Logged