VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: starting mysql with xampp?  (Read 1532 times)

texmansru47

  • Member
  • *
  • Posts: 12
starting mysql with xampp?
« on: October 30, 2007, 01:34:13 pm »

Does anyone out there know where I can find the root cause of my misery on trying to get the mysql portion of the xampp services to load?  When I run:

./mysql.server from the /opt/lampp/bin directory I just get:  .......................ERROR! 

I would love to know what is wrong but it seems I have to play needle in the haystack before I can figure out what I have setup incorrectly.  Has anyone else experienced this?

Tom
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2323
Re: starting mysql with xampp?
« Reply #1 on: October 30, 2007, 03:48:13 pm »

try /opt/lampp/lampp startmysql or similar  :-[. You can find the exact command running /opt/lampp/lampp --help
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

texmansru47

  • Member
  • *
  • Posts: 12
Re: starting mysql with xampp?
« Reply #2 on: October 31, 2007, 07:40:05 am »

Worked!   the command for me was /opt/lampp/./lampp startmysql.  Thanks again!!!!!
Logged