Please support VectorLinux!

Author Topic: i cant write to my datapartition of file system nfst when i am on linux platform  (Read 1478 times)

sebipo

  • Member
  • *
  • Posts: 2
I am dual booting on vl soho and windows . I mounted my data partition that i created when i was on the windows platform the problem is that when i am on the linux platform i cant write to my data parttion i can only read from it. I want to do more than reading. I tried to cahnge the properties of the partition and i stil get the same story. Someone help me coz i want to enjoy linux.

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Did you try the suggestions here?
http://www.vectorlinux.com/forum2/index.php?topic=4827.msg32066#msg32066

Please do not double post. Also, provide a little more information, like what version of Vector Linux you are using. Very often it is necessary with some back and forth communication before an issue is solved, so stick with it. Let's start with this: In a terminal (command line window) type this:
cat /etc/vec and hit the Tab key. It should auto-complete your entry to:
cat /etc/vector-version
Now hit enter and post the result below.