VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Palm Tungsten USB cradle  (Read 1673 times)

tortipede

  • Member
  • *
  • Posts: 9
Palm Tungsten USB cradle
« on: December 02, 2007, 08:11:50 am »

Hi

Have just acquired Palm Tungsten T (since my girlfriend upgraded to a Treo). Tried using JPilot to sync with it... nothing doing. When you plug the cradle in & press HotSync on the Palm I wa expecting it to show up in vl-hot... but no. Have exhausted my google-fu experimenting with hotplug etc etc. So far all I have got it this:

When you click on Hotsync on the Palm it shows up temporarily in lsusb:
root:# lsusb
Bus 1 Device 4: ID 0830:0060 Palm, Inc. Palm Tungsten T / Zire 71
Bus 1 Device 3: ID 058f:6362 Alcor Micro Corp.
Bus 1 Device 1: ID 0000:0000
Bus 1 Device 2: ID 1241:1177 Belkin F8E842-DL Mouse
Bus 2 Device 1: ID 0000:0000

However, nothing changes in vl-hot, and after only a short while the Palm gives up trying to sync, and disconnects, and disappears from lsusb. I did also try upgrading pilot-link manually from the tarball, but it wouldn't even configure, bailing out with the mysterious claim that the C compiler couldn't create executables. Any suggestions gratefully appreciated!

TIA

Richard
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Palm Tungsten USB cradle
« Reply #1 on: December 02, 2007, 08:29:11 am »

Google fu try slackware Palm Tungsten

I found this that might help or possible direction.

http://cvs.codeyard.net/kpilot/hardware.php

Bigpaws
Logged

tortipede

  • Member
  • *
  • Posts: 9
SOLVED: Palm Tungsten USB cradle
« Reply #2 on: December 02, 2007, 09:09:08 am »

All better now... I finally read through and carefuly followed step-by-step instructions in

pilot-link-0.12.3/doc/README.usb

...which were linked to from the pilot-link home page, and which worked for the 0.11.8 that comes with VL SoHo 5.8.

Thanks for your help!
Logged