Please support VectorLinux!

Author Topic: Is it just me or is VL yoyo-ing  (Read 1506 times)

Stickman1000

  • Member
  • *
  • Posts: 9
Is it just me or is VL yoyo-ing
« on: November 05, 2007, 09:12:31 am »
A couple of times last week, on different days I was unable to connect to the VL web site.  I am new to using VL (trying to use it anyways) and I was wondering if this is a continuing item.

Anybody else experience this?

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Is it just me or is VL yoyo-ing
« Reply #1 on: November 05, 2007, 10:08:21 am »
I've been on the forum quite a bit lately (don't tell my wife).  I haven't noticed any problems connecting. I don't know that any web site is 100% dependable when it comes to being able to access them.  But I will say that the VL site has rarely let me down.

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: Is it just me or is VL yoyo-ing
« Reply #2 on: November 05, 2007, 10:09:26 am »
no yoyo-ing here either....

Stickman1000

  • Member
  • *
  • Posts: 9
Re: Is it just me or is VL yoyo-ing
« Reply #3 on: November 05, 2007, 11:20:21 am »
Well that's interesting.  This was during work ( lunch time of course ). I guess that all of the bandwidth must of been used up, those times. Surfing at lunch must be a popular sport.

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Is it just me or is VL yoyo-ing
« Reply #4 on: November 05, 2007, 01:15:56 pm »
The host of the VL site has been sort of unreliable for a while, but I haven't had much trouble with it lately.
Most music on my soundcloud page was arranged in programs running on VL.

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: Is it just me or is VL yoyo-ing
« Reply #5 on: November 05, 2007, 04:57:40 pm »
I've had no problems with the VL site, forums, or repositories.  Interestingly I have had problems with the Slackware repositories which are hosted in the same place as the VL repositories.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1