VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: Im a Newbie! I really need help in some stuff!  (Read 3504 times)

thekkk02

  • Member
  • *
  • Posts: 17
Re: Im a Newbie! I really need help in some stuff!
« Reply #15 on: November 07, 2007, 09:49:53 am »

Thx for all the help... but can anyone help me out telling me how to change the resolution? I explain my problem in the beginning of the post... Thx!
You might possibly need to set the correct Horizontal and Vertical Sync rates for your monitor (find that information in the monitor manual). Here is an example stanza from /etc/X11/xorg.conf:

Section "Monitor"
Identifier   "Monitor0"
VendorName   "Hansol"
ModelName    "H950"
HorizSync 30-81
VertRefresh 56-77
Option "DPMS"
EndSection

The other thing I notice is that you have your default colour depth set to 16. You can probably get 24 if you have a modern video card. So set the line "DefaultDepth  24". What is your video card by the way?

My video card is a VIA/S3G UniChrome Pro IGP, its integrated  and it doesnt have too much video, it has only 64 mb...
ok I changed the color depth to 24 and also changed the default resolution to 1280x1024 and nothing happened. I still have 1024x768. I tried something, I deleted the 640x800 resolution from my Xorg.conf, rebooted my pc, and when I got back to Linux went to the window where I change the resolutions and I still have the 640x800 resolution. is it that I have to restart X server or what? if so... how do I do that?
« Last Edit: November 07, 2007, 10:16:52 am by thekkk02 »
Logged
Pages: 1 [2]