VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: {Solved} No Conky from Gslapt,..  (Read 1320 times)

nitehawk

  • Vectorite
  • ***
  • Posts: 155
  • Just me.
{Solved} No Conky from Gslapt,..
« on: December 19, 2009, 09:26:17 am »

Not really "earth-shattering",...just that each time I try to fetch Conky with Gslapt,..I get the message:
Quote
failed to download curl: HTTP response code said error
I have already "updated" Gslapt, and have successfully downloaded Wine (and a few other things).  I really don't have a CLUE as to what that message means.  GKrellM is a nice little program,...it's just that I prefer Conky.
« Last Edit: December 19, 2009, 04:17:15 pm by nitehawk »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3234
Re: No Conky from Gslapt,..
« Reply #1 on: December 19, 2009, 01:25:08 pm »

I get that sometimes too, i think its due to problems with the mirror or something. A slapt-get -u fixes it for me most of the time

nitehawk

  • Vectorite
  • ***
  • Posts: 155
  • Just me.
Re: No Conky from Gslapt,..
« Reply #2 on: December 19, 2009, 03:56:25 pm »

Quote
A slapt-get -u fixes it for me most of the time
...thanks for the info!  I'll give that a try.

EDIT:  Alrightey now,...upgrading worked that way.  Conky is now downloaded.  ;D
« Last Edit: December 19, 2009, 04:18:35 pm by nitehawk »
Logged

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: {Solved} No Conky from Gslapt,..
« Reply #3 on: December 19, 2009, 11:56:28 pm »

I moved some packages around a couple of days ago, so you may have had badly out of date data for the repos. Though conky wasn't moved - its been in extra for quite a while (and eventually I may be able to get the new version to build, though my attempts so far have been a disamal failure).

I suspect that if you try and use slapt-get or gslapt during the period that the repos are being updated, you will have problems. It takes quite a while to run updates on all areas, then propagate the changes, so if repo maintenance is going on, things may not work the way they should....

paul.
Logged