VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 5 6 [7] 8

Author Topic: VectorLinux5.9-rc-1 bugs, suggestions and discussion  (Read 29870 times)

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #90 on: November 17, 2007, 07:44:19 am »

I took a few minutes and loaded RC1.3 .Still have the same bug.
Any sugestions?
(See My post above)

can you post the ouput of "lspci|grep - vga"
and the out put of "cat /etc/X11/xorg.conf|grep Driver"

Thanks,
Uelsk8s
Hi
to both commands I get the return no such file or directory.. I must be doing something wrong.
Thanks for your help

I messed up the first command it should be
Code: [Select]
/sbin/lspci|grep -i vgathe second one is
Code: [Select]
cat /etc/X11/xorg.conf|grep Driver
Try copying and pasting them.

Thanks,
Uelsk8s

HI again the out put for the first command is :
00:01.0 VGA Controler: Intel Corp 82810E Dc-133 (CGC) Chipset Graphics Controller (REV 03)

the second one still comes back no such file.

Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #91 on: November 17, 2007, 08:30:13 am »

just to let you know Tried Zenwalk live cd  which is also based on Slackware and using xfce and it shows the same problem as on VL.

Also the number key and cap lock lights do not work in VL 5.9 RC1.3
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #92 on: November 17, 2007, 12:42:07 pm »

We are working with the developers of gslapt and pkgtools-tukaani trying to find out the cause of gslapt hanging.
I need as many people as possible to start gslapt from a root terminal and try and get it to hang.
once it does if you can open another terminal and post the output of "ps -ef|grep slapt" and "ps -ef |grep pkgtool" It would be greatly appreciated.

Thanks,
Uelsk8s
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #93 on: November 17, 2007, 01:18:08 pm »

...start gslapt from a root terminal and try and get it to hang

No can do. Works fine here on stock RC1.3.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4130
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #94 on: November 17, 2007, 03:04:49 pm »

I need as many people as possible to start gslapt from a root terminal and try and get it to hang.

Works fine on my RC 1.3, as long as I'm root.

When running as regular user, it won't launch from start menu. Trying from terminal:
Code: [Select]
$ gslapt
/home/ftp/pub/veclinux/packages: Permission denied
Please update permissions on /home/ftp/pub/veclinux/packages or run with appropriate privileges
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #95 on: November 17, 2007, 04:21:27 pm »

So far I've never had any issues with Gslapt aside from not being able to launch with the menu entry.
Logged

ted1959

  • Member
  • *
  • Posts: 9
Problem closing vlsmbmnt
« Reply #96 on: November 18, 2007, 08:52:48 am »

I've been tryint out VL 5.9 RC1 or a short while now. I was looking through the Network menu and decided to try out "vlsmbmnt". Once it started I decided to just close it by clicking "Cancel", the window goes away but then comes back in a few seconds. I tried closing it again but it keeps coming back. I finally had to open a terminal and kill all processes associated with it.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4130
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #97 on: November 18, 2007, 09:12:15 am »

I've found that vlsmbmount must be closed using the "Quit" option. Double-click it, or select and then click OK.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #98 on: November 18, 2007, 09:23:55 am »

vlsmbmnt cancel button will be fixed in next release.
thanks for letting us know it didnt work,
Uelsk8s
Logged

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #99 on: November 18, 2007, 10:40:29 am »

I need as many people as possible to start gslapt from a root terminal and try and get it to hang.
once it does if you can open another terminal and post the output of "ps -ef|grep slapt" and "ps -ef |grep pkgtool" It would be greatly appreciated.

Sorry to be slow - I'm working fairly strange hours this weekend.

Finally tried this. And, for the first time, I was able to select multiple packages and have Gslapt run to completion without hanging. I have no idea what might have changed.

I'll keep trying to see if I can provoke the earlier lockups...

paul.
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2314
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #100 on: November 18, 2007, 06:37:19 pm »

I need as many people as possible to start gslapt from a root terminal and try and get it to hang.
once it does if you can open another terminal and post the output of "ps -ef|grep slapt" and "ps -ef |grep pkgtool" It would be greatly appreciated.

Sorry to be slow - I'm working fairly strange hours this weekend.

Finally tried this. And, for the first time, I was able to select multiple packages and have Gslapt run to completion without hanging. I have no idea what might have changed.

I'll keep trying to see if I can provoke the earlier lockups...

paul.

Same here. Could an specific package problem? Perhaps the package was removed for other reason and the problem is gone now.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Mihail121-tera

  • Member
  • *
  • Posts: 27
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #101 on: November 21, 2007, 08:06:51 am »

I'm downloading the RC1 now, will install it in about an hour. I just hope, that the serious XPDF bug, that causes the whole system to lock (hard reset - NOT GOOD) has been solved. Also I hope the ATI drivers will run correctly this time without producing 2,000,000 error messages. ATI sucks by the way. Stay tuned!
« Last Edit: November 21, 2007, 08:08:44 am by Mihail121 »
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #102 on: November 21, 2007, 08:58:41 am »

I'm downloading the RC1 now, will install it in about an hour.
Please make sure you download the latest: RC1.7
Quote
I just hope, that the serious XPDF bug, that causes the whole system to lock
I have not seen that bug here. Which version of VL was that with and did you have any other video/windows/desktop problems associated with it?
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

Mihail121-tera

  • Member
  • *
  • Posts: 27
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #103 on: November 21, 2007, 09:38:57 am »

I'm downloading the RC1 now, will install it in about an hour.
Please make sure you download the latest: RC1.7
Quote
I just hope, that the serious XPDF bug, that causes the whole system to lock
I have not seen that bug here. Which version of VL was that with and did you have any other video/windows/desktop problems associated with it?

Yap, that's what I'm downloading! The XPDF bug I'm having over here is as follows: If I press 'o' the "Open file..." dialog shows as normal. If I then quickly press the right mouse button on the original XPDF window the context menu of the application will show and XFCE will somehow freeze beyond repair (only reboot solves it). All application seems to be running (the system itself does not freeze) but there is no keyboard and mouse interaction at all. I can move the pointer around but clicks and highlighting do not work. It occurs on 5.8 Standard.
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux5.9-rc-1 bugs, suggestions and discussion
« Reply #104 on: November 21, 2007, 03:50:27 pm »

The XPDF bug I'm having over here is as follows: If I press 'o' the "Open file..." dialog shows as normal. If I then quickly press the right mouse button on the original XPDF window the context menu of the application will show and XFCE will somehow freeze beyond repair

I cannot regenerate your experiences with xpdf on VL5.8 Standard. Works just fine here and I've never had a problem with it and xfce. Perhaps you just had a funny glitch in it - possible re-installing it might have worked...just a suggestion...
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: 1 ... 5 6 [7] 8