Author Topic: Two problems--CD write and Sound  (Read 2868 times)


  • Member
  • *
  • Posts: 2
Two problems--CD write and Sound
« on: November 10, 2007, 06:25:01 pm »
I am running VL 5.8 standard gold, and I want to dual boot with DSL. (Damn Small Linux)(I'm new to Linux and I am Experimenting...) However, when I try to burn the DSL 4.0 ISO image with gravedigger, the percentage bars (percent done burning) come up, but never move. Then, after a while, the program closes. All of this time, the green light (indicates that information is being read) is on, but never the red one (indicating information is being written). I'm using a "MSI CD-RW  MS-8348", according to graveman (it does say MSI on the drive).  I've tried  updating everything I could find under gslapt that indicates that it is for cd-writing (I could have missed some), but no change...

UPDATE: I think I may have gotten to the core of the problem...
               I tried to burn a CD in terminal by typing the following...

Code: [Select]
cdrecord -v speed=16 dev=2,0,0 /buffer/mycd.iso
After typing that in, Linux spews out the following, REPEATEDLY (wow, it was very annoying...)

Code: [Select]
cdrecord: No such device or address. Cannot send SCSI cmd via ioctl

srry, i'm kinda aggravated right now...


Also, ever since I've installed VL, I had no sound from my speakers. I've checked all of the connections, volume, and everything. It looks as though Linux recognizes the fact that there is a sound card, but it doesn't work...

UPDATE:Sound is working now...
              the speakers I was tryingto use were broken... :(
              Bought new ones...

Help, please?

Thanks in advance.
« Last Edit: November 11, 2007, 01:15:59 pm by Nightshado68 »


  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Two problems--CD write and Sound
« Reply #1 on: November 10, 2007, 06:47:24 pm »
Did you mount the CD after Graveman closed to see if anything was written to the disk? I seem to rememer a bug where Graveman would never get past 99% on the bar but actually did complete and write a usable CD. So take a look at the mounted CD and if there is anything there, try booting with it just to see what happens.

When I was using 5.8 I gave up on Graveman and installed K3B, which is nicer in my opinion. You don't need much from KDE for K3B, just kdelibs, I think. Somebody correct me if my memory has failed me.

What sound card is in your computer? Look at how it's identified in lspci. Can you run alsamixer? What does it call your mixer? I had the same kind of sound problem with a SigmaTel HDA CODEC sound chip and it was not solved until VL 5.9 beta 2.4 and ALSA 1.0.15.
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller