VectorLinux
September 22, 2014, 01:55:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL on Compaq Notebook 100 Pentium2  (Read 4636 times)
heakfall
Member
*
Posts: 3


« on: November 11, 2007, 02:58:47 pm »

hi, i just download VL y and install it on my laptop, its a pentium 2 475MHz and 64 MB ram, 4GB HD. Well, i was really carefully installing the distro, reading everything and has no errors. The problem is when the system startup, if a choose linux-gui, the system startup but when appears the screen for my user and password, the monitor turn off, i dont know why. But, when i choose linux-text the system startup normally and work really well. I need some help here, i think maybe the video configuration has something wrong and i just want to review it o change it, but i dont know how o r where, maybe u guys can tell that. See u.

PD: maybe my english is not so good, im peruvian.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #1 on: November 11, 2007, 03:13:02 pm »

It does seem like your x-windows configuration is not right.
One of the first things to do is try using the vesa driver.

Boot to linux-tui and log in as root.
Type vasm , hit enter and continue to "xwindow" and "xconf", then keep going. When it asks you what driver to use, choose "vesa".
When done, type startx and see if it works.
Logged
heakfall
Member
*
Posts: 3


« Reply #2 on: November 11, 2007, 03:33:24 pm »

hi nightflier, i just did it and the problem persist. well i didnot see the opcion "vesa", but i choose the opcion where VL will find the right conf.The problem persist, the screen or monitor looks turned off. See u
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2283


« Reply #3 on: November 11, 2007, 03:37:21 pm »

Try lowering the default depth, perhaps to 16.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #4 on: November 11, 2007, 04:17:09 pm »

If lowering the color depth doesn't work, try this:
mcedit /etc/X11/xorg.conf  (remember it is case sensitive)
scroll down until you find a section "Device". Towards the end of this section you should see something like:
Code:
    Identifier           "Card0"
    Driver               "-something-"
    VendorName           "-something_else-"

Replace the "-something-" with "vesa", hit F2 to save file, F10 to exit, and try startx again
Logged
heakfall
Member
*
Posts: 3


« Reply #5 on: November 11, 2007, 05:51:13 pm »

 Grin its works with that driver, but there are some problems with the sharpness, well i going to try some coonfigurations. Thnx!!
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #6 on: November 11, 2007, 05:55:15 pm »

Very good  Smiley

LCD displays will not be sharp unless they run at their native resolution (like 800x600, 1024x768 or whatever).
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!